股票开户_股票开户流程_股票开户哪家证券公司好_股票开户网上开户!
股票学习,炒股入门知识
股票开户
股票开户流程
您当前的位置:>首页 -> 股票公式 -> 通达信公式
通达信公式:买入就赚指标源码
[  时间:2019-06-06 22:18:45   浏览:75次 ]

A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
A4:=REF(LOW,1);
A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;
A6:=EMA(IF(CLOSE*1.300,A5*10,A5/10),3);
A7:=LLV(LOW,29);
A8:=HHV(A6,37);
A9:=IF(MA(CLOSE,90),1,0);
A10:=EMA(IF(LOW<=A7,(A6+A8*2)/2,0),3)/1688*A9;
吸筹峰:=IF(A10>100,100,A10);
DRAWBAND(吸筹峰,RGB(180,7,90),0,RGB(1,0,0));
{新趋势}
S1:=SMA((CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100,5,1);
趋势线:SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1)
*1.2,LINETHICK2,COLORCYAN;
IF(趋势线-REF(趋势线,1)>0,趋势线,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(趋势线-REF(趋势线,1)<0,趋势线,DRAWNULL),COLOR808080,LINETHICK2;
转势:CROSS(趋势线,REF(趋势线,1)),NODRAW,COLORFF00FF;
LOWV:=LLV(LOW,5);
HIGHV:=HHV(HIGH,5);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,2);
K:1.7*EMA(RSV,2),COLORWHITE;
D:=MA(K,2);
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK2;
IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K=REF(K,1),K,DRAWNULL),COLORWHITE,LINETHICK2;
SDYR:=REF(COUNT("CCI.CCI"<-150,20)>0,8) AND
BARSLAST("CCI.CCI"<-150)>=8 AND BARSLAST("CCI.CCI"<-150)<=28;
DRAWTEXT(CROSS(K,D) AND K>REF(K,1) AND K<40 AND SDYR=0 ,K,'↖买');
120,DOTLINE,COLORMAGENTA;
40,DOTLINE,COLORFF8080; 

股票学习 下一篇通达信公式:概不例外买点指标源码
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客