股票开户_股票开户流程_股票开户哪家证券公司好_股票开户网上开户!
股票学习,炒股入门知识
股票开户
股票开户流程
您当前的位置:>首页 -> 股票公式 -> 通达信公式
通达信公式:多周期K线主图指标源码
[  时间:2019-06-06 22:18:45   浏览:70次 ]

M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=120;
M6:=250;
M7:=0;
M8:=0;
M9:=0;
M10:=0;
{MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);}
DRAWGBK(C>0,RGB(0,0,0),RGB(0,0,0),0,'01',0);
AQY:=O#MONTH;B2Y:=C#MONTH;
AAQY:=H#MONTH;BBY:=L#MONTH;
STICKLINE(B2Y>=AQY,AAQY,BBY,4,0),COLOR1E1E96;
STICKLINE(B2Y<AQY,AAQY,BBY,4,0),COLOR961E1E;
AQ:=O#WEEK;B:=C#WEEK;
AAQ:=H#WEEK;BB:=L#WEEK;
STICKLINE(B>=AQ,AAQ,BB,4,0),COLOR3C3CB4;
STICKLINE(B<AQ,AAQ,BB,4,0),COLORB43C3C;
AQ1:=O#DAY;B1:=C#DAY;
AAQ1:=H#DAY;BB1:=L#DAY;
STICKLINE(B1>=AQ1,AAQ1,BB1,4,0),COLOR5050E6;
STICKLINE(B1<AQ1,AAQ1,BB1,4,0),COLORE65050;
{DRAWGBK(C>0,RGB(0,0,0),RGB(0,0,0),0,'01',0);
AQ:=O#WEEK;B:=C#WEEK;
AAQ:=H#WEEK;BB:=L#WEEK;
STICKLINE(B>=AQ,AAQ,BB,4,0),COLOR1E1E64;
STICKLINE(B<AQ,AAQ,BB,4,0),COLOR642828;}
{AQ1:=O#DAY;B1:=C#DAY;
AAQ1:=H#DAY;BB1:=L#DAY;
STICKLINE(B1>=AQ1,AAQ1,BB1,4,0),COLOR1E1EAA;
STICKLINE(B1<AQ1,AAQ1,BB1,4,0),COLORFF0000;}
DRAWKLINE(H,O,L,C);
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3),LINETHICK3;
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
STICKLINE(C/REF(C,1)>=1.09,O,C,2.5,0),COLOR00FFFF;
DRAWTEXT_FIX(ISLASTBAR,0.3,0.2,0,HYBLOCK),COLORYELLOW;DRAWTEXT_FIX(ISLASTBAR,0.4,0.2,0,DYBLOCK),COLORYELLOW;DRAWTEXT_FIX(ISLASTBAR,0.5,0.2,0,GNBLOCK),COLORYELLOW; 

股票学习 下一篇通达信公式:买入就赚指标源码
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客