股票开户_股票开户流程_股票开户哪家证券公司好_股票开户网上开户!
股票学习,炒股入门知识
股票开户
股票开户流程
您当前的位置:>首页 -> 股票公式 -> 通达信公式
通达信公式:黎明平台突破选股指标源码
[  时间:2019-06-06 22:18:46   浏览:67次 ]

VXR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VXR2:=REF(VXR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR3:=REF(VXR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR4:=REF(VXR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR5:=REF(VXR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR6:=REF(VXR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR7:=REF(VXR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR8:=REF(VXR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR9:=REF(VXR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXRA:=REF(VXR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXRB:=REF(VXRA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXRC:=REF(VXRB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXRD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VXRE:=REF(VXRD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXRF:=REF(VXRE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR10:=REF(VXRF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR11:=REF(VXR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR12:=REF(VXR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR13:=REF(VXR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR14:=REF(VXR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR15:=REF(VXR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR16:=REF(VXR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR17:=REF(VXR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VXR18:=REF(VXR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VXR19:=REF(VXRD OR VXRE OR VXRF OR VXR10 OR VXR11 OR VXR12 OR VXR13 OR VXR14 OR VXR15 OR VXR16 OR VXR17 OR VXR18,1) AND VXR1;
ZF:=(C-REF(C,1)) /REF(C,1)*100;{涨幅}
总市值(亿):=FINANCE(41)/100000000;
T:=BARSLAST(ZF>8);
待突破:=LAST(COUNT(ABS(ZF)>4,T)=0,T,1) AND COUNT(LLV(VOL,T)<REF(VOL,T)*0.5,T)>=1 AND REF(VOL,T-1)<REF(VOL,T)*1.02 AND VXR19 AND REF((HHV(C,T)-LLV(C,T))/LLV(C,T)*100<5,1) AND 总市值(亿)<200;
待突破 AND DMI.ADX>DMI.ADXR AND DMI.ADX>REF(DMI.ADX,1);  

股票学习 下一篇通达信公式:主力监控系统指标源码
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客