股票开户_股票开户流程_股票开户哪家证券公司好_股票开户网上开户!
股票学习,炒股入门知识
股票开户
股票开户流程
您当前的位置:>首页 -> 股票公式 -> 通达信公式
通达信公式:小小主图指标源码
[  时间:2019-06-06 22:18:47   浏览:76次 ]

ZAX:=(5*C+2*L+2*H+O)/10;
VARA2:=LLV(LOW,10);
VARA3:=HHV(HIGH,21);
DLX:=EMA((ZAX-VARA2)/(VARA3-VARA2)*4,4);
INE:=DLX>=REF(DLX,1);
N:=IF(BARSCOUNT(C)>=8,8,BARSCOUNT(C));
AMOV:=VOL*ZAX;
MN:=SUM(AMOV,N)/SUM(VOL,N);
MAA:MA(ZAX,8),LINETHICK2,COLORBLUE;
NO:IF(ZAX>=MN,MAA,DRAWNULL),LINETHICK2,COLORMAGENTA;
NB:IF(ZAX<=MN,MAA,DRAWNULL),LINETHICK2,COLORBLUE;
BOAL:EMA(EMA(MN,13),13),COLORRED,LINETHICK2;
AQ:=MIN(OPEN,REF(CLOSE,1));
AW:=MAX(OPEN,REF(CLOSE,1));
MTRQ:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
DFQ:=((HIGH-AQ)+(CLOSE-MIN(LOW,REF(CLOSE,1))))/MTRQ;
KF:=((AW-L)+(MAX(HIGH,REF(CLOSE,1))-CLOSE))/MTRQ;
DK:=DFQ/KF;{WWW.GOODGUPIAO.COM}
BOLS:=MA(DK,20);
UB:=BOLS+2*STD(DK,20);
LB:=BOLS-2*STD(DK,20);
BLQ:=MA(DK,12);
RW:=POW(DK-BLQ,2);
X:=SQRT(MA(RW,12));
UP:=0.5*(BLQ+2.5*X)+0.5*UB;
DP:=0.5*(BLQ-2.5*X)+0.5*LB;
DRAWICON(FILTER(CROSS(DK,UP) AND INE AND C>MAA,5),L*0.99,22);
EZT:=(HIGH>=ZTPRICE(REF(CLOSE,1),0.1));
EZTO:=EXIST(EZT,10);
MAA1:=MA(ZAX,10);
MAA2:=MA(ZAX,20);
JS:=REF(H,3)=HHV(H,10) AND ZAX<REF(ZAX,1) AND ZAX<MAA1 AND ZAX>MAA2 AND MAA1>MAA2 AND O<MAA1 AND H<MAA1 AND L>MAA2;
WR2:=100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6));
BIAS1 :=(ZAX-MA(ZAX,6))/MA(ZAX,6)*100;
ZB:=BIAS1<-3 AND WR2>85 AND ZAX<REF(ZAX,1) AND L<REF(L,1);
XG1AS:=JS AND ZB AND EZTO;
DRAWTEXT(XG1AS,L*0.96,'阴买'),COLORRED; 

股票学习 下一篇通达信公式:远离亏损指标源码
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客