股票开户_股票开户流程_股票开户哪家证券公司好_股票开户网上开户!
股票学习,炒股入门知识
股票开户
股票开户流程
您当前的位置:>首页 -> 股票公式 -> 通达信公式
通达信公式:横空操盘指标源码
[  时间:2019-06-06 22:18:49   浏览:82次 ]

H1:=REF(HIGH,1);
H2:=REF(HIGH,2);
H3:=REF(HIGH,3);
H4:=REF(HIGH,4);
H5:=REF(HIGH,5);
H6:=REF(HIGH,6);
H7:=REF(HIGH,7);
H8:=REF(HIGH,8);
H9:=REF(HIGH,9);
H10:=REF(HIGH,10);
H11:=REF(HIGH,11);
H12:=REF(HIGH,12);
H13:=REF(HIGH,13);
H14:=REF(HIGH,14);
L1:=REF(LOW,1);
L2:=REF(LOW,2);
L3:=REF(LOW,3);
L4:=REF(LOW,4);
L5:=REF(LOW,5);
L6:=REF(LOW,6);
L7:=REF(LOW,7);
L8:=REF(LOW,8);
D1:=HIGH>H1 AND LOW>=L1
AND CLOSE>REF(CLOSE,1);
D11:=HIGH>H1 AND LOW>=L1
AND CLOSE<=REF(CLOSE,1);
D2:=LOW<L1 AND HIGH<H1;
D3:=HIGH>H1 AND LOW<L1
AND CLOSE>REF(CLOSE,1);
D31:=HIGH>H1 AND LOW<L1
AND CLOSE<=REF(CLOSE,1);
D4:=HIGH<=H1 AND LOW>=L1;
FR1:SUM(IF(D1,HIGH,IF(D11,LOW,IF(D2,-HIGH,IF(D3,
HIGH,IF(D31,-HIGH,IF(D4,0,0)))))),0)/100,LINETHICK3,COLORGREEN;
UF1:=FR1<REF(FR1,1)
AND REF(FR1,1)>=REF(FR1,2);
UF2:=FR1=REF(FR1,1)
AND REF(FR1,1)>REF(FR1,2)
AND REF(FR1,2)<REF(FR1,3);
UFF:=UF1 OR UF2;
ZQ:=BARSLAST(UFF)+1;
DF:=FR1>REF(FR1,1)
AND REF(FR1,1)<=REF(FR1,2);
ZQ1:=BARSLAST(DF)+1;{
NOTEXT:IF(FR1<REF(FR1,1),FR1,DRAWNULL),LINETHICK5,COLORGREEN;}
上升:IF(FR1>=REF(FR1,1),FR1,DRAWNULL),LINETHICK3,COLORRED;
下降:IF(FR1<REF(FR1,1),FR1,DRAWNULL),LINETHICK3,COLORGREEN;
{
MA1:MA(FR1,10);
MA2:MA(MA1,30);}; 

股票学习 下一篇通达信公式:赤腹鹰指标源码
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客