股票开户_股票开户流程_股票开户哪家证券公司好_股票开户网上开户!
股票学习,炒股入门知识
股票开户
股票开户流程
您当前的位置:>首页 -> 股票公式 -> 通达信公式
通达信公式:追庄之王指标源码
[  时间:2019-06-06 22:18:49   浏览:80次 ]

A:=LLV(L,34);
XD:=SMA(ABS(L-REF(L,1)),34,1);
CD:=SMA(MAX(L-REF(L,1),0),34,2);
收盘买:=-(EMA(IF(L<=A,XD/CD,-3),9));
抢反弹:收盘买<0 AND 收盘买>REF(收盘买,1) AND REF(EVERY(收盘买<REF(收盘买,1),3),1),COLORYELLOW;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);
J:=3*K-2*D;X2:=LLV(J,2)=LLV(J,8);B:CROSS(J,REF(J+0.01,1)) AND X2 AND J<20 AND 收盘买<0 AND 收盘买>REF(收盘买,1),COLORRED;
B2:CROSS(J,REF(J+0.01,1)) AND X2 AND J<20,COLORMAGENTA;DRAWTEXT(B2,0.35,'★关注★'),COLOR109090;B3:=抢反弹 AND REF(B2,1);
DRAWBAND(B2,RGB(255,100,30),B3,RGB(255,20,20));DRAWTEXT(B3,0.45,'★不买更后悔★');
B4:=抢反弹 AND REF(B2,1)OR REF(B2,2);DRAWTEXT(B3,0.35,'★反弹确认★'),COLORYELLOW;STICKLINE(B3,0,0.43,2,0),COLORYELLOW;
STICKLINE(B,0,0.43,2,0),COLORRED;DRAWTEXT(B,0.35,'★不买后悔★'),COLORRED;
B8:=REF((CROSS(J,REF(J+0.01,1)) AND X2 AND J<20),2) AND 抢反弹;
DRAWTEXT(B8,0.8,'★阶段底部确认★'),COLORYELLOW;DRAWBAND(B2,RGB(255,100,50),B8,RGB(255,30,30));
STICKLINE(B2,0,0.36,2,0),COLOR109090;STICKLINE(B2 AND REF(PSY<=10,1),0,0.68,2,0),COLOR801090;
DRAWTEXT(B2 AND REF(PSY<=10,1),0.68,'★买点★'),COLOR801090;
STICKLINE(B2 AND H>O AND C=H AND L<O AND L>REF(L,1) AND C>O AND REF((C<O),1),0,0.18,2,0)COLOR801090;
DRAWTEXT(B2 AND H>O AND C=H AND L<O AND L>REF(L,1) AND C>O AND REF((C<O),1),0.18,'阶段底部低吸★'),COLOR801090;
STICKLINE(B2 AND REF(RSI<=20,1),0,0.10,2,0),COLOR900000; 

股票学习 下一篇通达信公式:主升浪强势选股指标..
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客