股票开户_股票开户流程_股票开户哪家证券公司好_股票开户网上开户!
股票学习,炒股入门知识
股票开户
股票开户流程
您当前的位置:>首页 -> 股票公式 -> 通达信公式
通达信公式:暴涨前选股指标源码
[  时间:2019-06-21 09:06:41   浏览:79次 ]

N:=3;
M:=7;
A:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
A1:=HIGH-REF(HIGH,1);
A2:=REF(LOW,1)-LOW;
DMP:=SUM(IF(A1>0 AND A1>A2,A1,0),N);
DMM:=SUM(IF(A2>0 AND A2>A1,A2,0),N);
PDI:=DMP*100/A;
MDI:=DMM*100/A;
ADX:=MA((ABS(MDI-PDI))/(MDI+PDI)*100,M);
ADXR:=(ADX+REF(ADX,M))/2;
暴涨前:IF(ADX>90 AND PDI=0,3,0),LINETHICK2,COLORFFFFFF; 

股票学习 下一篇通达信公式:主力进场Ⅱ及选股指..
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客