股票开户_股票开户流程_股票开户哪家证券公司好_股票开户网上开户!
股票学习,炒股入门知识
股票开户
股票开户流程
您当前的位置:>首页 -> 股票公式 -> 通达信公式
通达信公式:双信号选股指标源码
[  时间:2019-06-25 15:40:28   浏览:181次 ]

流通:=FINANCE(7)/100000000<=10;
MA181:=MA(CLOSE,181);
FF:=EMA(CLOSE,3);
MA21:=EMA(CLOSE,21);
TTJ:=CROSS(FF,MA21);
SS:=EMA(C,3),COLORBLUE,LINETHICK1;
MM:=SS>REF(SS,1) AND REF(SS,1)<REF(SS,2) ;
V5:=MA((LOW+HIGH+CLOSE)/3,5);
VAR02:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR04:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
VAR06:=V5>REF(V5,1) AND REF(V5,1)<REF(V5,2);
VAR07:=LOW<HHV(V5,13) AND HIGH>HHV(V5,13) AND CLOSE>REF(C,1) AND CLOSE>OPEN;
VAR08:=VAR07 AND COUNT(VAR06,2);
VAR09:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);
VAR10:=EMA(MA(C,13),13);
VAR11:=FILTER((LLV(VAR09,2)=LLV(VAR09,7) AND COUNT(VAR09<0,2) AND CROSS(VAR09,MA(VAR09,2)))=1,5);
VAR13:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
VAR14:=FILTER(((CROSS(VAR13,0) OR CROSS(C,VAR10)) AND VAR11)=1,3);
VAR15:=MA(C,18)>=REF(MA(C,18),3) AND CROSS(C,MA(C,18));
VAR16:=VAR08 AND NOT(REF(VAR08,1));
RSVQ:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSVQ,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
金叉:=CROSS(J,D);
死叉:=CROSS(D,J);
买1:=(VAR14 OR VAR15) AND VAR11;
买2:=(VAR14 OR VAR15) AND VAR04;
买3:=(VAR14 OR VAR15) AND VAR02;
买4:=(VAR02 AND VAR11) OR (VAR04 AND VAR11);
买5:=(金叉 AND VAR04) OR (金叉 AND VAR02) OR (金叉 AND VAR11);
TTJ0:=VAR16;
TTJ1:=(买1 OR 买2 OR 买3 OR 买4 OR 买5) AND MM;
XG0:=TTJ AND TTJ0;
XG1:=TTJ AND TTJ1;
XG11:(XG0 OR XG1) AND CROSS(C,MA181) AND 流通; 

股票学习 下一篇通达信公式:macd+kdj+rsi+大盘顶..
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客