股票开户_股票开户流程_股票开户哪家证券公司好_股票开户网上开户!
股票学习,炒股入门知识
股票开户
股票开户流程
您当前的位置:>首页 -> 股票公式 -> 同花顺公式
同花顺公式:寻龙诀指标
[  时间:2019-05-26 20:06:26   浏览:202次 ]

X1:=(C+L+H)/1.5;
X2:=EMA(X1,3);
X3:=EMA(X2,2.5);
DRAWICON(CROSS(X2,X3),L*0.98,9),colorred;
STICKLINE(X2>=X3,LOW,HIGH,0,1),colorred;
STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),colorred;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLOR00FF00;
STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLOR00FF00;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLOR00FF00;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),colorred;
STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2),COLOR00FF00;
STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2),colorred;
STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0),COLOR00FF00;
STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0),colorred;VAR1F:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR20:=REVERSE(VAR1F);
VAR21:=SMA(VAR1F,3,1);
移动平均: SMA(VAR21,3,1), colorred;
参考线: SMA(移动平均,3,1),colorcyan ;
走势线:SMA(移动平均,2,1),colorwhite;
关注: IF(CROSS(移动平均,参考线) AND 移动平均<30,33,0), colorcyan,LINETHICK2;
风险: IF(CROSS(参考线,移动平均) AND 参考线>75,68,100) , colorgreen,LINETHICK2;
DRAWTEXT(CROSS(移动平均,参考线) AND 移动平均<20,33,'') , colorwhite;
A1:IF(CROSS(移动平均,参考线) AND 移动平均<70 AND 移动平均>40,移动平均*1.1,0),STICK,LINETHICK2,colorred;
DRAWTEXT(A1,移动平均*1.1,''),LINETHICK2,coloryellow;
DRAWTEXT(CROSS(移动平均,参考线),移动平均,'始');
DRAWTEXT(CROSS(走势线,移动平均),走势线,'终');

股票学习 下一篇同花顺公式:量价和指标
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客