股票开户_股票开户流程_股票开户哪家证券公司好_股票开户网上开户!
股票学习,炒股入门知识
股票开户
股票开户流程
您当前的位置:>首页 -> 股票技术指标 -> KDJ指标
KDJ月金叉、KDJ条件选股
[  时间:2019-01-28 10:50:50   浏览:108次 ]

TJ1:=CROSS("KDJ.D#MONTH","KDJ.K#MONTH");
TJ2:="KDJ.K#MONTH"
TJ3:="KDJ.D#MONTH"
TJ4:="KDJ.J#MONTH"
TJ1 AND TJ2 AND TJ3 AND TJ4;

参数设置如下图:

KDJ选股的四个公式
第一个:
{KDJ金叉选股}
TJ1:EXIST(CROSS("KDJ.K","KDJ.D"),3);{3个周期内KDJ金叉};
第二个:
{KDJ的D值}
TJ1:EXIST("KDJ.D"<=20,3);{3个周期内出现过D值小于20};
第三个:
{KDJ的J值}
TJ1:EXIST("KDJ.J"<=20,6);{6个周期内出现过J值小于20};

第四个:
{J值趋势向上}
TJ1:"KDJ.J">REF("KDJ.J",1);

KDJ条件选股
{KDJ条件选股}
TJ1:=CROSS("KDJ.K#WEEK","KDJ.D#WEEK");{KDJ周金叉}
TJ2:="KDJ.D"<=20;{KDJ的日线D值}
TJ3:="KDJ.J#WEEK"<=20;{KDJ的周线J值}
TJ4:="KDJ.J#MONTH"<50;{KDJ的月线J值}
TJ1 AND TJ2 AND TJ3 AND TJ4;

股票学习 下一篇KDJ指标的应用法则
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客