股票池_学股票入门基础知识买股票_找股票软件公式_尽在黄金村股票池!
| 留言建议 |加入收藏|
股票入门学习
股票入门学习
您当前的位置:>首页 -> 股票公式 -> 通达信公式
通达信公式:微笑趋势指标
[  时间:2019-05-16 00:09:00   浏览:0次 ]

VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
趋势线: EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4);
大底:0.3,LINETHICK2,COLOR0000FF;
短底:1,LINETHICK2,COLORBLUE;
短顶:3,COLORGREEN;
大顶:3.5,LINETHICK2,COLORFF00FF;
分界:2,COLOR00FFFF;
VAR3:=EMA(EMA(1.5-(CLOSE-VAR1)/(VAR2-VAR1)*1.5,4),10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),2);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2,0 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,0),COLORGREEN;
AA:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4);
NOTEXT1:IF(AA<=REF(AA,1),AA,DRAWNULL),COLORWHITE;
NOTEXT2:IF(AA>REF(AA,1),AA,DRAWNULL),COLORRED;
X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR33:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR44:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
VAR55:=C/MA(C,60)-1;
大底2:IF(CROSS(-5,VAR44) AND VAR33<-0.4,0,-0.5);
中底2:IF(CROSS(-5,VAR44) AND VAR33<-0.25 AND VAR33>-0.4,0,-0.5);
小底2:IF(CROSS(-5,VAR44) AND VAR33<-0.15 AND VAR33>-0.25,0,-0.5);
减仓2:IF(CROSS(VAR44,-95) AND VAR55<0.2 AND VAR55>=0.1,1,0);
中顶2:IF(CROSS(VAR44,-95) AND VAR55<0.35 AND VAR55>=0.2,1,0);
大顶2:IF(CROSS(VAR44,-95) AND VAR55>=0.35,1,0);

股票学习 下一篇通达信公式:天雷滚滚指标
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客