股票池_学股票入门基础知识买股票_找股票软件公式_尽在黄金村股票入门学习网!
股票学习,炒股入门知识
股票入门学习
股票入门学习
您当前的位置:>首页 -> 股票公式 -> 通达信公式
通达信公式:百分比解盘主图指标源码
[  时间:2019-06-12 08:13:19   浏览:0次 ]

N:=5;
BD8:=(C-REF(C,7))/8;
BD20:=(C-REF(C,19))/20;
BD60:=(C-REF(C,59))/60;
BD168:=(C-REF(C,167))/168;
MA8:MA(CLOSE,8)COLORLICYAN;
明8:MA8+BD8,POINTDOT,COLORLICYAN,NODRAW;
MA20:MA(CLOSE,20)COLORBLUE,LINETHICK2;
明20:MA20+BD20,POINTDOT,COLORBLUE,NODRAW;
MA60:MA(CLOSE,60)COLORLIGREEN,LINETHICK2;
明60:MA60+BD60,POINTDOT,COLORLIGREEN,NODRAW;
MA168:MA(CLOSE,168)COLORRED,LINETHICK2;
明168:MA168+BD168,POINTDOT,COLORRED,LINETHICK2,NODRAW;
STICKLINE(C>REF(C,1)*1.097,C,O,1.5,0)COLORYELLOW,LINETHICK2;
{F10数据}
DRAWTEXT_FIX(1,0.00,0,0,'行业:')COLORRED;
DRAWTEXT_FIX(1,0.03,0,0,HYBLOCK)COLORRED;
DRAWTEXT_FIX(1,0.00,0.04,0,'概念:')COLORRED;
DRAWTEXT_FIX(1,0.03,0.04,0,GNBLOCK)COLORRED;
DRAWTEXT_FIX(1,0.00,0.08,0,'地区:')COLORRED;
DRAWTEXT_FIX(1,0.03,0.08,0,DYBLOCK)COLORRED;
DRAWTEXT_FIX(1,0.00,0.12,0,'风格:')COLORRED;
DRAWTEXT_FIX(1,0.03,0.12,0,FGBLOCK)COLORRED;
DRAWTEXT_FIX(1,0.00,0.16,0,'自定:')COLORRED;
DRAWTEXT_FIX(1,0.03,0.16,0,ZDBLOCK)COLORRED;
DRAWTEXT_FIX(1,0.0.02.0,0.20,0,'解禁:')COLORRED; {未来三个月内有解禁}
DRAWTEXT_FIX(1,0.03,0.20,0,EXTERNSTR(0,901))COLORRED;
高:=REFDATE(HHV(H,N),DATE);
低:=REFDATE(LLV(L,N),DATE);
H1:高-(高-低)*0.25,NODRAW;
H2:高-(高-低)*0.3333,NODRAW;
H3:高-(高-低)*0.500,NODRAW;
H4:高-(高-低)*0.6666,NODRAW;
H5:高-(高-低)*0.75,NODRAW;
DRAWTEXT(CURRBARSCOUNT=1,高*0.99,'前高'),COLORLIGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H5,'四分之三'),COLORLIBLUE;
DRAWTEXT(CURRBARSCOUNT=1,H4,'三分之二'),COLORMAGENTA;
DRAWTEXT(CURRBARSCOUNT=1,H3,'二分之一'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,H2,'三分之一'),COLORLIMAGENTA;
DRAWTEXT(CURRBARSCOUNT=1,H1,'四分之一'),COLORMAGENTA;
DRAWTEXT(CURRBARSCOUNT=1,低*1.01,'前低'),COLORRED;
STICKLINE(CURRBARSCOUNT=13,高,高,100,-1),COLORLIGREEN;
STICKLINE(CURRBARSCOUNT=13,H1,H1,100,-1),COLORMAGENTA; 

股票学习 下一篇通达信公式:双龙无双指标源码
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客