股票池_学股票入门基础知识买股票_找股票软件公式_尽在黄金村股票入门学习网!
股票学习,炒股入门知识
股票入门学习
股票入门学习
您当前的位置:>首页 -> 股票公式 -> 通达信公式
通达信公式:红色之旅指标源码
[  时间:2019-06-12 08:13:22   浏览:0次 ]

底部周期:=3;
底部跌幅:=5;
当日涨幅:=2;
涨幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,NODRAW;
实体:(CLOSE-OPEN)/OPEN*100,NODRAW;
X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=(CLOSE-OPEN)/OPEN*100;
X_3:=VOL/REF(VOL,1);
X_4:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE<OPEN) AND IF(REF(X_1>1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
X_5:=ABS(X_1)<=3 AND ABS(X_2)<=2 AND X_3<=2;
周期跌幅:(CLOSE-REF(CLOSE,底部周期))/REF(CLOSE,底部周期)*100,NODRAW;
X_6:=CLOSE<OPEN AND CLOSE<=REF(LLV(CLOSE,底部周期),1) AND 周期跌幅<=(-底部跌幅);
红色之旅:REF(X_4,2) AND REF(X_6,2) AND REF(X_5,1) AND IF(REF(CLOSE<OPEN,1),REF(VOL,1)<REF(VOL,2),REF(VOL,1)<REF(VOL,2) OR REF(VOL,1)>=REF(VOL,2)) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,2) AND (X_1>当日涨幅 OR X_2>当日涨幅),COLORYELLOW,LINETHICK2; 

股票学习 下一篇通达信公式:波段牛指标源码
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客