股票池_学股票入门基础知识买股票_找股票软件公式_尽在黄金村股票池!
| 留言建议 |加入收藏|
股票入门学习
股票入门学习
您当前的位置:>首页 -> 股票公式 -> 大智慧公式
大智慧公式:SP反向指标
[  时间:2019-03-14 21:21:18   浏览:0次 ]

顶: 91.8,COLOR00FF00;
底: 2.8,COLORYELLOW;
底1: 1.3,COLORYELLOW;
sp:-MA((LLV(LOW,250)-CLOSE)/(HHV(HIGH,250)-LLV(LOW,250))*100,5),colorwhite;
{sp:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),colorwhite};
CJ:=(H+L+2*O+3*C)/7;
DN:=INTPART(276/POW(DATATYPE-1.7,2)-1.1);
DS:=intpart(1.8*DN);
DB:=intpart(0.5*DN);
DC:=intpart(0.67*DN);
接盘侠来啦:SMA(forcast(PWINNER(38,66*CJ/108)*102,DC),DS,DS-1),colorgreen;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),2,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,32);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,30),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/1999*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
庄吸:VAR9,LINETHICK1,COLORFF00FF;
DRAWTEXT(cross(顶,sp) and 接盘侠来啦>15.4,80+4,'卖'),align1,COLOR00FF00;
DRAWTEXT(cross(接盘侠来啦,sp) and sp>74,80+4,'卖'),align1,COLOR00FF00;
DRAWTEXT(cross(sp,底) and 庄吸>32 and 接盘侠来啦<1.8,20+4,'买'),align1,colorred;
DRAWTEXT(cross(sp,底1) and 庄吸>32 and 接盘侠来啦<1.8,20+4,'买1'),align1,colorred;

股票学习 下一篇大智慧公式:涨停金珠主图指标公式
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客