股票池_学股票入门基础知识买股票_找股票软件公式_尽在黄金村股票池!
| 留言建议 |加入收藏|
股票入门学习
股票入门学习
您当前的位置:>首页 -> 股票公式 -> 大智慧公式
大智慧公式:分笔买卖指标
[  时间:2019-04-02 20:47:41   浏览:0次 ]

INPUT:LMD(3,1,5);
BARS:=BARSCOUNT(C);
ZZ:=SUM(AMOUNT,BARS)/SUM(V*100,BARS);
JX:=IF(T0TOTIME(TIME)>255003,ZZ,C){,COLORYELLOW,LINETHICK1};
A1:=EMA(C,6){,COLORWHITE,LINETHICK1};
A2:=EMA(C,20);
A3:=EMA(C,60){,COLORMAGENTA,LINETHICK2};
JD1:=ATAN((A1/REF(A1,1)-1)*100)*57.3;
JD2:=ATAN((A2/REF(A2,1)-1)*100)*57.3;
JD3:=ATAN((A3/REF(A3,1)-1)*100)*57.3;
PC:=(A1/JX-1)*100{,LINETHICK0};
ZF:=(C/DYNAINFO(3)-1)*100{,LINETHICK0};
JDC:=JD3-JD2{,LINETHICK0};
{DRAWTEXT(ABS(JDC)>1,A3,NUMTOSTRN(JDC,0)),COLOR999999};
FL:=COUNT(V/REF(MA(V,10),5)>2,10)>=3 OR COUNT(V/REF(MA(V,10),5)>5,10)>=1;
BP:=FL AND (ZF<-1*LMD OR PC<-1*LMD) AND COUNT(JD3<-1,20)>5 AND JD3<0 AND LONGCROSS(JD1,0,6);
SP:=FL AND ZF>LMD AND PC>LMD AND COUNT(JD2-JD3>1,20)>5 AND JD3>0 AND LONGCROSS(0,JD1,6);
BPS:=IF(BARSSINCE(BP)=0 OR (BP AND (C/REF(C,BARSSINCE(BP))-1)*100<-1*LMD),1,0);
SPS:=IF(BARSSINCE(SP)=0 OR (SP AND (C/REF(C,BARSSINCE(SP))-1)*100>LMD),1,0);
STICKLINE(BPS,0,0.5,10,0),COLORRED;
STICKLINE(SPS,0.5,1,10,0),COLORGREEN;

股票学习 下一篇大智慧公式:SP反向指标
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客