股票池_学股票入门基础知识买股票_找股票软件公式_尽在黄金村股票池!
| 留言建议 |加入收藏|
股票入门学习
股票入门学习
您当前的位置:>首页 -> 股票公式 -> 同花顺公式
同花顺公式:阿尔法MACD主图指标
[  时间:2019-05-13 21:03:56   浏览:0次 ]

N:=20;
P:=2;
MID : MA(CLOSE,N);
UPPER: MID + P*STD(CLOSE,N),colorred;
LOWER: MID - P*STD(CLOSE,N),colorgreen;
DRAWKLINE(H,O,L,C);
攻击:IF(MID>REF(MID,1),MID,DRAWNULL),colorred,LINETHICK3;
防守:IF(MID<REF(MID,1),MID,DRAWNULL),colorgreen,LINETHICK3;
RC1:=REF(C,1);
CS:=IF(C>=1,10000,100000);
C涨停10:=1.10*RC1-49/CS;
C涨停5 :=1.05*RC1-49/CS;
C跌停10:=0.90*RC1+51/CS;
C跌停5 :=0.95*RC1+51/CS;
ST:=NAMELIKE('S') OR NAMELIKE('*S');
涨停:= IF(ST, C>=C涨停5, C>=C涨停10);
跌停:= IF(ST, C<=C跌停5, C<=C跌停10);
STICKLINE(涨停,OPEN,CLOSE,6,0),coloryellow;
STICKLINE(跌停,OPEN,CLOSE,6,0),colorblue;

股票学习 下一篇同花顺公式:短线庄散线指标
本栏目最新文章
栏目导航
聊股看盘 | 选股技术 | 每日资讯 | 基本面 | K线图 | MACD学习 | KDJ指标 | 均线指标 | 分时图 | 成交量 | 乖离率 | 布林线 | RSI指标 | 威廉指标 | OBV指标 | 波浪理论 | 股票术语

通达信公式 | 大智慧公式 | 同花顺公式 | 股票软件 | 新股知识 | 交易指南 | 股票基础知识 | 买入技巧 | 跟庄技巧 | 卖出技巧 | 选线技巧 | 看盘技巧 | 股票视频 | 解套技术| 止损技巧

资金管理 | 股票博客